Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

Adobe corrige une faille critique dans Flash
Pouvant être exploitée pour prendre le contrôle d'un système affecté

Le , par Francis Walter

11PARTAGES

2  0 
Il y a quelques jours, les chercheurs de Kaspersky ont publié les résultats de leur analyse sur une opération de cyberespionnage qu’ils qualifient de sophistiquée. Il s’agit de deux programmes malveillants ayant pour objectif de dérober des informations d’authentification enregistrées par les applications installées sur des ordinateurs fonctionnant avec Windows, Linux et Mac OS X.

Les programmes malveillants seraient distribués par les pirates en exploitant une faille critique dans le lecteur Flash d’Adobe, permettant de prendre le contrôle d’un système affecté.

Adobe s’est dépêché de publier des mises à jour pour Flasher Player. Les utilisateurs des versions 12.0.0.43 et antérieures sous Windows et Macintosh doivent passer à la version 12.0.0.44 alors que ceux qui usent des versions 11.2.202.335 et antérieures sous Linux doivent passer à la version 11.2.202.336.

Les utilisateurs sont invités à appliquer d’urgence cette mise à jour pour la faille qui serait déjà exploitée. Kaspersky a levé le voile à la même période sur un vaste programme de cyberespionnage, baptisé « The Mask », dans un billet de blog qui comporte Flash Player dans ses tags.

Pour connaitre votre version de Flash, rendez-vous sur cette page.

Source : Adobe, blog Kaspersky

Et vous ?

Qu'en pensez-vous ? Utilisez-vous une version vulnérable de Flash ?

Une erreur dans cette actualité ? Signalez-le nous !