Vous êtes nouveau sur Developpez.com ? Créez votre compte ou connectez-vous afin de pouvoir participer !

Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions.

Vous n'avez pas encore de compte Developpez.com ? Créez-en un en quelques instants, c'est entièrement gratuit !

Si vous disposez déjà d'un compte et qu'il est bien activé, connectez-vous à l'aide du formulaire ci-dessous.

Identifiez-vous
Identifiant
Mot de passe
Mot de passe oublié ?
Créer un compte

L'inscription est gratuite et ne vous prendra que quelques instants !

Je m'inscris !

Java : Oracle recommande fortement d'appliquer un correctif
Qui colmate 21 vulnérabilités, et le plus rapidement possible

Le , par Gordon Fowler

0PARTAGES

0  0 
« Suite à la menace provoquée par une attaque réussie, Oracle recommande fortement aux utilisateurs d'appliquer ce correctif le plus rapidement possible ».

On ne pouvait être plus clair, d'autant plus que ce message, qui accompagne le CPU (Critical Patch Update) de février pour Java, a été mis en gras par les équipes d'Oracle.

Ce correctif de sécurité apporte la correction de 21 failles. Il concerne Java SE et Java for Business.

Tous les patchs (6 en tout) pour chaque plateforme (Windows, Linux et Solaris) sont disponibles sur cette page ainsi que la « matrice des risques » liés à cet up-date.

Les deux prochaines mises à jour de Java sont prévues pour juin et octobre.

Source

Une erreur dans cette actualité ? Signalez-le nous !

Avatar de Guildem
Membre habitué https://www.developpez.com
Le 18/02/2011 à 11:11
Pour être sur de bien comprendre...

Si on a l'update 24 de Java SE, on a les correctifs ?
0  0 
Avatar de Uther
Expert éminent sénior https://www.developpez.com
Le 18/02/2011 à 11:29
Oui
0  0 
Avatar de Guildem
Membre habitué https://www.developpez.com
Le 18/02/2011 à 11:29
Citation Envoyé par Uther Voir le message
Oui
Merci
0  0 
Avatar de Benferhat
Candidat au Club https://www.developpez.com
Le 22/02/2011 à 12:37
j'utilise Jbuilder 2006 entreprise, et sa marche avec Jdk 1.6.0.24
0  0