Canonical met fin au support des LTS d'Ubuntu Server 8.04 et Ubuntu Desktop 10.04
Oneiric Ocelot également concerné

Le , par Hinault Romaric, Responsable Actualités
La version serveur d’Ubuntu 8.04 et Desktop d’Ubuntu 10.04 estampillées LTS ne bénéficieront plus du support (publication des correctifs de bogues et mises à jour de sécurité) de Canonical à compter de ce mois d’avril.

La fin de vie de l’édition serveur de Lucid Lynx (10.04) prend effet en avril 2015, alors que l’édition desktop de Hardy Heron a déjà pris fin depuis le 12 mai 2011. Les utilisateurs sont conviés à migrer vers Ubuntu 12.04 LTS dont le support s’achève en avril 2017.

La migration de l’édition serveur 8.04 à Ubuntu 12.04 Precise Pangolin passe d’abord par la version 10.04.

Avec la version 12.04 LTS, le support de Canonical a été étendu à 5 ans aussi bien pour la version Desktop que serveur. Par le passé, il fut de trois ans pour les versions Desktop et 5 ans pour les versions serveur.

Pour rappel, l’étiquette LTS signifie Long Term Support (support à long terme). Elle ne s’applique qu’aux variantes de la famille Ubuntu publiées tous les deux ans au mois d’avril. Ne bénéficient pas de ce label les autres produits comme Edubuntu, Xubuntu, Kubuntu.

Ubuntu 11.10 Oneiric Ocelot (non LTS) publié en octobre 2011 bénéficie de 18 mois de support et atteindra la fin de son cycle de vie ce mois d’avril. Les utilisateurs devront migrer vers Ubuntu 12.10 Quetzal Quantal. Il faut noter que le support pour ces versions a été réduit de moitié (9 mois).

Source : Ubuntu

Et vous ?

Utiliserez-vous toujours ces versions ? Quelles sont les raisons qui vous ont poussé à demeurer sur celles-ci ?


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :


 Poster une réponse

Avatar de iker06 iker06
http://www.developpez.com
Invité régulier
le 01/04/2013 16:33
Je suis toujours sur la version 10.04 car Gnome est beaucoup plus simple et stable que Unity. La migration va me tuer...
Avatar de ok.Idriss ok.Idriss
http://www.developpez.com
Responsable Modération
le 01/04/2013 17:00
Si Unity te déplait trop et que tu préfère des environnements graphiques légers, tu peux tenter de regarder du côté de Mint.

Après ces environnements peuvent s'installer sous Ubuntu aussi je suppose.
Avatar de satenske satenske
http://www.developpez.com
Membre éprouvé
le 01/04/2013 17:36
Tu peux rester sur ubuntu et installer Mate, c'est un fork de gnome2, personnellement je le trouve très sympa, je l'utilise depuis 3 mois aucun problème :p (bon, par contre, moi j'ai une Debian, mais avec ubuntu le principe est le même :p)

http://wiki.mate-desktop.org/download wiki sur son installation
Avatar de ner0lph ner0lph
http://www.developpez.com
Membre éclairé
le 01/04/2013 17:36
Autres solutions :

  1. Tu restes sous Ubuntu en migrant vers 12.04 LTS et en utilisant Gnome Classic. Unity n'est pas obligatoire. Le choix se fait lors de l'ouverture se session, en cliquant sur le logo à droite de ton nom.
  2. Tu restes sur la 10.04 LTS, la fin de prise en charge ne va pas l'empêcher de fonctionner.
  3. Tu passes à Xubuntu.

Ceci si tu souhaites continuer sur Ubuntu.
Avatar de Jarodd Jarodd
http://www.developpez.com
Membre émérite
le 01/04/2013 18:07
J'étais un fidèle de Lucid aussi, mais j'ai anticipé la migration, je suis passé à Precise en janvier. Je n'aimais pas Unity au départ, mais je m'y suis habitué (c'est souvent le cas quand il y a de la nouveauté), le tableau de bord est assez efficace.

Les seules choses que je reproche à Lucid :
- on ne peut pas établir un alias à un programme, il n'apparaît que quand on saisit son nom
- La gestion des icones est foireuse, j'ai plein de programmes sans icone, voire avec des icones d'autres programmes. Lucid permettait de les éditer facilement, avec Precise je n'y arrive pas (je ne sais pas si c'est possible)
- ZE truc qui m'énerve : je ne trompe souvent d'icone dans les lanceurs, et j'ouvre sans arrêt le mauvais programme. Pas grave quand c'est Gedit, par contre quand c'est Eclipse... Ce n'était pas le cas avant puisque le menu était séparé de la liste des programmes ouverts.

J'ai vu que Gnome était passé en 3.8, j'aimerais bien y repasser mais j'ai la flemme
Avatar de decontracte decontracte
http://www.developpez.com

le 02/04/2013 8:39
Voilà une version avec Gnome 3.6, et peut être bientôt avec la version Gnome 3.8.
C'est un grand pas en avant, car on apprécie rapidement la version de Gnome 3.X et cela permet de rester sur Ubuntu.
Avatar de decontracte decontracte
http://www.developpez.com

le 02/04/2013 8:56
Je parlais bien entendu de "Ubuntu-12.04-desktop-i386-gnomeshell-remix", mais le titre n'apparait pas.
Version spéciale Gnome 12.04 avec Gnome Classic également.
Avatar de plegat plegat
http://www.developpez.com
Expert Confirmé Sénior
le 02/04/2013 9:13
Pareil que Jarrod, j'ai anticipé la fin du support et j'ai basculé de la 10.04 vers la 12.04 il y a quinze jours.
Et comme pour le passage de la 8.04 à la 10.04, j'ai eu le malheur de faire la mise à niveau en ligne direct... comme quoi ça ne me suffit pas de faire les co...ries une seule fois, faut que je les fasse en double!
Bref, ça a fini en réinstallation à partir du CD, avec tout ce qui s'en suit. Il y a encore des trucs à revoir de leur côté pour les mises à niveau...

Unity 3D ne fonctionne pas avec mon vieux matos (mais j'avais déjà des soucis avec compiz en 10.04), Unity 2D tourne pas trop mal, mais vu que ça ne me plaisait pas (trop vieux pour ces bêtises... et puis ça lag tout de même un peu...), j'ai fait le tour de quelques environnements que je connaissais (gnome classic -gnome en moins bien-, XFCE, E17, cinnamon -qui plante, au passage- , mate...) pour finalement revenir sous Unity 2D.
Finalement, on s'y fait au changement (un peu comme quand dvp.com a changer le look des forums... quinze jours pour s'habituer, et après on ne peut plus s'en passer!), j'ai personnalisé la barre avec les programmes que j'utilise quotidiennement, pas de problème majeur pour le moment (à part quelques problèmes d'icones comme souligné par Jarrod, en fonction du thème utilisé).

Mais je n'ai pas encore allumé l'imprimante!
Avatar de impopia impopia
http://www.developpez.com
Invité régulier
le 20/04/2013 15:37
Bonjour,
Je suis plus habitué à Windows qu'à Linux, mais je trouve Ubuntu 10.04 vraiment bien. C'est comme le XP pour Windows. Ce qui suit dans toutes les 2 lignes, me semble tout à fait dégénéré: Vista - catastrophe, le 7 - pas loin, le 8 - LE PIRE qu'ils ont pu concevoir. Quant à Ubuntu, l'apparition de cet Unity me semble vraiment une mauvaise idée. Je vois qu'il y a beaucoup d'opposition à ça, mais Canonical ne semble pas d'en tenir compte - comme Microsoft, d'ailleurs... De toute façon, en Ubuntu on peut encore remplacer Unity (sans pouvoir le désinstaller complètement, malheureusement...) par Gnome, c'est vrai, un Gnome 3.x bien pire que le 2.x qu'on connaissait - il a aussi dégénéré, je ne sais pas qu'est-ce qu'il leur arrive. Bien-sûr, ça doit être moi qui ne peux plus m'habituer avec les nouveautés . Mais pour moi ce sont vraiment de mauvais changements.
Offres d'emploi IT
Chef de projet technique .net
CDI
Experis Executive - Rhône Alpes - Valence (26000)
Parue le 09/10/2014
Analyste programmeur sur as400 h/f
CDI
CTS - Midi Pyrénées - Toulouse (31000)
Parue le 03/10/2014
Lead dev. symfony2
CDI
INTEAM - Ile de France - Paris (75000)
Parue le 27/10/2014

Voir plus d'offres Voir la carte des offres IT
 
 
 
 
Partenaires

PlanetHoster
Ikoula